If your Unreal computer has multiple network interfaces it could happen that the LiveLink connection will not shown up any time.

The LiveLink input get the data from the network interface with the highest priority.

If you are using multiple interfaces you can define manualy the interface priority.

  1. You need to go to “Control Panel -> Network and Internet -> Network Connections”
  2. Select your interface and click on properties
  3. Select your TCP/IPv4 protocol and open the properties
  4. Klick on “Advanced…”
  5. Unchek the option “Automatic metric”
  6. Type in a number, for example “10”. (lower number = higher priority)
  7. Repeat these steps for all other interfaces but with higher numbers (20, 30, ..).
  8. Restart your computer

You should now see the LiveLink connection running.