The layout of the user interface can be altered.

The layout sections can be found under the View tab.

Personalised layouts and project-specific layouts can be saved for future projects or set as default layouts, this can be done by arranging the tabs then saving the layout by:

  • View > Layout > Save Current Layout
  • View > Layout > Load Default Layout
  • View > Layout > Load Layout…

Layout Setup Tutorial

Opening Projects

There are various ways to open SP project, including;

  • File > New
  • File > Open…
  • File > Open Last Document
  • File > Open Recent File
  • Dragging and dropping a project file onto an open SP interface